ProMods 2.27 für 1.31 erschienen
Geschrieben von JoachimK am 20.05.2018 00:00



Die neue Version der ProMods-Map 2.27 ist verfügbar.

Für diese Version sind notwendig:

DLC Italia ist ab Version 1.30 notwendig.

Gute Fahrt und frohe Pfingsten

Das Website-Team